nessViewer und Kompatibilität

Datum:

nessViewer App benötigt iOS 4.2, da nur so das iPad unterstützt werden kann.

iOS 4.2 benötigt allerdings iTunes 10, das wiederrum nur mit MacOS X 10.5 bzw. 10.6 kompatibel ist.

Warum iOS 4.2 nur mit iTunes 10 installiert werden kann, ist aus unserer Sicht nicht nachvollziehbar. Und entspricht auch nicht der von uns gewünschten Kompatibilität.

Und schon gar nicht entspricht es unserer gewünschten Kompatibilität, daß ein iPhone/iPod touch mit iOS 4.2 unter iTunes 9 nicht mehr synchronisiert werden kann.

nessViewer für Mac benötigt minimal MacOS 10.4. Und wir würden auch gerne nessViewer App für MacOS 10.4 und iTunes 9 anbieten - bzw. genauer gesagt eine Aktualisierung/Synchronisierung von nessViewer App unter MacOS X 10.4 anbieten.

Momentan können wir nur anbieten uns die UDID des iPhone/iPod touch zuzuschicken. Damit können wir für das jeweilige iPhone/iPod touch die aktuelle nessViewer App Version unter iOS 4.1 anbieten.

Die einzige andere Lösung wäre generell 2 versch. nessViewer Versionen anzubieten: eine für iPad (mit iOS 4.2) und eine für die anderen Geräte (mit iOS 4.1).

Stichwörter: ios 42, itunes-9, mac os x 10.4


← Älter Neuer →